How to Export from Roboform, Import into Passpack

{"kbcat":28,"kbsez":["tool","exp","imp"],"kbpar":1}

Unfortunately, Roboform does not have an export feature. Luckily, they DO offer Save as HTML as an alternative. Here's how to import your Roboform passwords and notes into Passpack.

Roboform saves your Logins (also known as Passcards) and your SafeNotes in two different places, so you will need to go through this export/import process twice - once for each. Once successfully imported into Passpack, your Passcards and SafeNotes will be unified.

Before proceeding, make sure you do not have your Passcards organized in folders in Roboform. If you do, the import will fail. You'll need to drag the Passcards out of the folders in Roboform before proceeding with the steps below.

Export Logins (Passcards) from Roboform

Export Passcards from Roboform

From the Roboform toolbar in your browser, choose Roboform > Logins > Print List. A new window will open. Tick off the Full URL checkbox in the upper right hand corner, then press the Save button. Save the file to your desktop and name it "passcards".

Export SafeNotes from Roboform

Export Safenotes from Roboform 

From the Roboform toolbar in your browser, choose Roboform > SafeNotes > Print List. A new window will open. Press the Save button. Save the file to your desktop and name it "safenotes".

Getting Your Data

Roboform will automatically save these files as HTML pages, but for Passpack, you'll want to copy the complete source code. If you don't what source code is, that's ok, just follow these steps:

  • Locate the file you saved (either passcards.htm or safenotes.htm) and double click it to open it.
  • Once open, choose View > HTML from your browser's menu (Firefox users, choose View > Page Source and Safari users, choose View > View Source). Congratulations - you're now looking at the source code!
  • Select all and copy it.

Importing Into Passpack

In your Passpack account, choose Tools > Import and select either the Roboform Logins/Passcards or the Roboform SafeNotes option (depending on which one you're doing now of course).

Paste your copied source code into the blue box and press the Continue button. If there are any problems, this is when Passpack will let you know. If it's anything you cant figure out, just ask for help.

If everything is ok, Passpack will show you a preview. Make sure that the values are in the order you expect them to be, press Continue and they will be added to your Passpack account. Or press Cancel and you can start over.

Press the red Save my pack button - this is important. Once everything is properly saved, you should delete the passcards.htm and safenotes.htm files from your computer immediately.

That's it. Getting set up is the most time consuming part of switching to any program. So if there is something that we can do to make this go more smoothly for you, just let us know.

Related Articles

©2006-2010 Passpack. We're happy to participate in the open source community. See our credits page for more information.